Esta página foi traduzida pela API Cloud Translation.
Switch to English

Instalando gráficos TensorFlow

Construções estáveis

Os gráficos do TensorFlow dependem do TensorFlow 1.13.1 ou superior. Construções noturnas do TensorFlow (tf-nightly) também são suportadas.

Para instalar a versão mais recente da CPU a partir do PyPI , execute o seguinte:

 # Installing with the `--upgrade` flag ensures you'll get the latest version.
pip install --upgrade tensorflow-graphics
 

e para instalar a versão mais recente da GPU, execute:

 # Installing with the `--upgrade` flag ensures you'll get the latest version.
pip install --upgrade tensorflow-graphics-gpu
 

Para obter ajuda adicional sobre instalação, orientações sobre instalação de pré-requisitos e (opcionalmente) configuração de ambientes virtuais, consulte o guia de instalação do TensorFlow .

Instalando a partir da fonte - macOS / Linux

Você também pode instalar a partir da fonte executando os seguintes comandos:

 git clone https://github.com/tensorflow/graphics.git
sh build_pip_pkg.sh
pip install --upgrade dist/*.whl
 

Instalando Pacotes Opcionais - Linux

Para usar o carregador de dados TensorFlow Graphics EXR, é necessário instalar o OpenEXR. Isso pode ser feito executando os seguintes comandos:

 sudo apt-get install libopenexr-dev
pip install --upgrade OpenEXR