Questa pagina è stata tradotta dall'API Cloud Translation.
Switch to English

Installazione tensorflow Graphics

stabile costruisce

Tensorflow grafica dipende tensorflow 1.13.1 o superiore. Nightly build di tensorflow (tf-notturno) sono supportati.

Per installare la versione più recente di CPU da PyPI , eseguire il seguente:

 # Installing with the `--upgrade` flag ensures you'll get the latest version.
pip install --upgrade tensorflow-graphics
 

e installare la versione più recente GPU, eseguire:

 # Installing with the `--upgrade` flag ensures you'll get the latest version.
pip install --upgrade tensorflow-graphics-gpu
 

Per ulteriore installazione, guida prerequisiti installazione, e (opzionalmente) la creazione di ambienti virtuali, consultare la guida all'installazione tensorflow .

Installazione da fonte - MacOS / Linux

È inoltre possibile installare dai sorgenti eseguendo i seguenti comandi:

 git clone https://github.com/tensorflow/graphics.git
sh build_pip_pkg.sh
pip install --upgrade dist/*.whl
 

Installazione di pacchetti opzionali - Linux

Per utilizzare i dati loader tensorflow grafica EXR, OpenEXR deve essere installato. Questo può essere fatto eseguendo i seguenti comandi:

 sudo apt-get install libopenexr-dev
pip install --upgrade OpenEXR