Bu sayfa, Cloud Translation API ile çevrilmiştir.
Switch to English

TensorFlow Grafiklerini Kurma

Kararlı yapılar

TensorFlow Grafikleri, TensorFlow 1.13.1 veya üstüne bağlıdır. TensorFlow'un (tf-nightly) gece yapıları da desteklenir.

PyPI'den en son CPU sürümünü kurmak için aşağıdakileri çalıştırın:

 # Installing with the `--upgrade` flag ensures you'll get the latest version.
pip install --upgrade tensorflow-graphics
 

ve en son GPU sürümünü yüklemek için şunu çalıştırın:

 # Installing with the `--upgrade` flag ensures you'll get the latest version.
pip install --upgrade tensorflow-graphics-gpu
 

Ek kurulum yardımı, önkoşulları yükleme konusunda rehberlik ve (isteğe bağlı olarak) sanal ortamlar kurma için TensorFlow kurulum kılavuzuna bakın .

Kaynaktan yükleme - macOS / Linux

Aşağıdaki komutları uygulayarak kaynaktan da yükleyebilirsiniz:

 git clone https://github.com/tensorflow/graphics.git
sh build_pip_pkg.sh
pip install --upgrade dist/*.whl
 

İsteğe bağlı paketleri yükleme - Linux

TensorFlow Graphics EXR veri yükleyiciyi kullanmak için OpenEXR kurulmalıdır. Bu, aşağıdaki komutları çalıştırarak yapılabilir:

 sudo apt-get install libopenexr-dev
pip install --upgrade OpenEXR