Halaman ini diterjemahkan oleh Cloud Translation API.
Switch to English

Menginstal TensorFlow Graphics

Membangun stabil

TensorFlow Graphics tergantung pada TensorFlow 1.13.1 atau lebih tinggi. Build malam dari TensorFlow (tf-nightly) juga didukung.

Untuk menginstal versi CPU terbaru dari PyPI , jalankan yang berikut:

 # Installing with the `--upgrade` flag ensures you'll get the latest version.
pip install --upgrade tensorflow-graphics
 

dan untuk menginstal versi GPU terbaru, jalankan:

 # Installing with the `--upgrade` flag ensures you'll get the latest version.
pip install --upgrade tensorflow-graphics-gpu
 

Untuk bantuan instalasi tambahan, panduan menginstal prasyarat, dan (secara opsional) mengatur lingkungan virtual, lihat panduan instalasi TensorFlow .

Menginstal dari sumber - macOS / Linux

Anda juga dapat menginstal dari sumber dengan menjalankan perintah berikut:

 git clone https://github.com/tensorflow/graphics.git
sh build_pip_pkg.sh
pip install --upgrade dist/*.whl
 

Menginstal paket opsional - Linux

Untuk menggunakan pemuat data EXR TensorFlow Graphics, OpenEXR perlu diinstal. Ini dapat dilakukan dengan menjalankan perintah berikut:

 sudo apt-get install libopenexr-dev
pip install --upgrade OpenEXR